Online Learning Academy - LearnAcad.com

... Sharing Knowledge

  • Increase font size
  • Default font size
  • Decrease font size
Welcome to Online Learning Academy

Basic VLAN Configuration in Packet Tracer

E-mail Print PDF
 

Basic VLANBasic VLAN Configuration

1- Create Vlan 10,20,30 on Switch 1
Switch(config)#vlan 10
Switch(config-vlan)#name student
Switch(config-vlan)#vlan 20
Switch(config-vlan)#name faculty
Switch(config-vlan)#vlan 30
Switch(config-vlan)#name guest

2- Repeat Step on S2 and S3

3- Configure trunk on S1 port 23 and 24
Switch(config)#interface range fa0/23 - 24
Switch(config-if-range)#switchport mode trunk

4- configure S2 port assignment for vlan 10,20,30 from 1-5,6-10,11-15 respectively
 Switch(config)#interface range fa0/1 - 5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config)#interface range fa0/6 - 10

Read more...
 

Basic Switch Configuration, SSH, and Port Security in Packet Tracer

E-mail Print PDF

basic-switch-lab

Switch Configuration

1- set host name on switch S1
Switch>enable
Switch#configure terminal
Switch(config)#hostname S1

2- set Console password or usermode password
S1(config)#line console 0
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#exit

3- set privilige mode password
S1(config)#enable secret class

4- All password should be encrypted
S1(config)#service password-encryption

5- set banner motd
S1(config)#banner motd # Maintinance will be occured on friday #

 6- set terminal history size 50

Last Updated on Tuesday, 18 December 2012 12:13 Read more...
 

Change to Certification Exam Discount Voucher Validity Period (3 Months Only)

E-mail Print PDF

Change to Certification Exam Discount Voucher Validity Period


An important policy shift has occurred in the Cisco Certification Exam Discount Program that affects voucher users in both Cisco NetSpace and Academy Connection. Please note that the voucher eligibility period is now three months starting from the date a candidate becomes eligible. This means candidates have three months from the time they become eligible to request and use their vouchers. This change is effective immediately for all eligible candidates.
 
 
Certification exam discount vouchers are available for the following courses: 
  • CCNA Discovery 2: Working at a Small to Medium Business or ISP
  • CCNA Discovery 4: Designing and Supporting Computer Networks
  • CCNA Exploration 4: Accessing the WAN
Read more...
 

Authorized test center for CCNA / CCNP in Pakistan (Al- Khawarizmi - Lahore)

E-mail Print PDF

 

Test Center:

Al- Khawarizmi Institute Of Computer Science
Address: Al-Khawarizmi Institute Of Science
University Of Engineering and Technology
G. T. Road
Lahore, PUN 54890
Pakistan
Map
MapQuest directions are sometimes inaccurate. Be sure to read the test center directions below.
Telephone: +92-42-9029450

please note: "Al-Khawarizmi Institute Of Computer Science" will start testing from February 2013.

 

 

Last Updated on Tuesday, 18 December 2012 06:03
 

Dynamic Routing - OSPF in 3 Routers Multi-access Topology in Packet Tracer 3.5

E-mail Print PDF

Three router topology for lab practice in Packet Tracer 3.5

3R topology ospf

OSPF Routing

 

Router_ATD:

router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 10.0.10.0 0.0.0.7 area 0
passive-interface f0/0

 

Router_ISB:

router ospf 1
network 192.168.2.0 0.0.0.255 area 0
network 10.0.10.0 0.0.0.7 area 0
passive-interface f0/0

 

Read more...
 


Page 9 of 50
Follow us on Twitter

Main Menu

Linux

Islam

Windows

Interview Questions

Database

Internet

Cisco

Entertainment

Networking

Graduate Courses

Psychology

Feed Burner

Subscribe to Welcome to Online Learning Academy by Email

Enter your email address:

Delivered by FeedBurner


Google Groups
Subscribe to LearnAcad
Email:
Visit this group

Login Form

Friend's Websites