Dynamic Routing – OSPF in 3 Routers Multi-access Topology in Packet Tracer 3.5
Three router topology for lab practice in Packet Tracer 3.5
OSPF Routing
Router_ATD:
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 10.0.10.0 0.0.0.7 area 0
passive-interface f0/0
Router_ISB:
router ospf 1
network 192.168.2.0 0.0.0.255 area 0
network 10.0.10.0 0.0.0.7 area 0
passive-interface f0/0
Router_LHR:
router ospf 1
network 192.168.3.0 0.0.0.255 area 0
network 10.0.10.0 0.0.0.7 area 0
passive-interface f0/0
Please Note:
- Router_LHR should be DR
- Router_ISB should be BDR
- Router_ATD should be DRother
Global Configuration Commands
hostname xxxxx
Interface Configuration Commands
interface XYZ x/x
ip address x.x.x.x y.y.y.y
ip ospf hello-interval xx
ip ospf dead-interval xx
ip ospf priority xxx
bandwidth xxxxx (e.g., 10000 = 10Mbps)
no shutdown
exit
OSPF Configuration Commands
router ospf xxx
router-id x.x.x.x (router-id for this OSPF process)
network x.x.x.x y.y.y.y area 0 (Enable routing on an IP network)
passive-interface XYZ x/x (Suppress routing updates on an interface)
default-information originate (Control distribution of default information)
distance xxx (Define an administrative distance)
redistribute static (Redistribute information from another routing protocol)
exit (Exit from routing protocol configuration mode)
OSPF Verification Commands:
show ip route (IP routing table)
show ip protocols (IP routing protocol process parameters and statistics)
show ip ospf (OSPF information)
show ip ospf neighbor (Neighbor list)
show ip ospf interface (Interface information)
show ip ospf database (Database summary)
Your comments are welcome…